Problemen met foto's op Messageboard

ImageSocial talk, maar dan in het Nederlands. Dit is de opvolger van het Praethuis uit het BBS tijdperk. Tagline verplicht !

Forum rules
Image
Post Reply
User avatar
Niek
Scramble Die-Hard
Scramble Die-Hard
Posts: 553
Joined: 24 Sep 2002, 16:38
Subscriber Scramble Magazine: Niek
Location: 52.2552327,6.8020082
Contact:

Problemen met foto's op Messageboard

Post by Niek »

Wie het weet mag het zeggen...
Vorige week heb ik dit bericht in het Photo Forum gezet.
viewtopic.php?f=41&t=152407
Het gekke is dat ik de foto's nu niet meer zie, terwijl ze vorige week nog wel zichtbaar waren.
Wanneer ik de afbeelding direct benader, dan is hij wel gewoon zichtbaar: http://niekvanderzande.nl/wordpress/wp- ... 020-07.jpg
Heeft er iemand een idee waardoor dit komt? Misschien een nieuwe setting op het messageboard?

Groeten,

Niek
Lifeliner 3
Scramble Junior
Scramble Junior
Posts: 194
Joined: 10 Feb 2007, 23:54

Re: Problemen met foto's op Messageboard

Post by Lifeliner 3 »

Ik kan de foto's in je post gewoon zien! :-) (zelfs als ik niet ingelogd ben).
User avatar
Stratofreighter
Scramble Master
Scramble Master
Posts: 19910
Joined: 25 Jan 2006, 08:02
Location: Netherlands

Re: Problemen met foto's op Messageboard

Post by Stratofreighter »

... met -en zonder inlog zijn jouw foto's goed te zien. :wink:
:roll: :loud: :|
User avatar
Niek
Scramble Die-Hard
Scramble Die-Hard
Posts: 553
Joined: 24 Sep 2002, 16:38
Subscriber Scramble Magazine: Niek
Location: 52.2552327,6.8020082
Contact:

Re: Problemen met foto's op Messageboard

Post by Niek »

En dan kan ik ze zelf niet zien.... Ik zal de boel maar eens opnieuw opstarten...
Heron
Scramble Die-Hard
Scramble Die-Hard
Posts: 763
Joined: 21 Jul 2005, 15:27
Location: Westerbork
Contact:

Re: Problemen met foto's op Messageboard

Post by Heron »

Met een machine op Windows10 en Edge worden niet alleen je foto's niet vertoond, er zijn ook geen linkjes. Ik kan ze dus ook niet aanklikken.
Op een iMac met Safari heb ik geen enkel probleem en zie ik beeldvullende platen van Luftie Jumbo's...

Vorige week (of al 2 weken geleden) heb ik een update gehad van Microsoft Edge.
Vermoedelijk dus weer het verhaal van 2 stappen vooruit en eentje achteruit...

edit: het zit toch anders. Ik draai op de Win-machine ook Ghostery en als je die uitzet en de pagina herlaadt zie je wel alles.
User avatar
Niek
Scramble Die-Hard
Scramble Die-Hard
Posts: 553
Joined: 24 Sep 2002, 16:38
Subscriber Scramble Magazine: Niek
Location: 52.2552327,6.8020082
Contact:

Re: Problemen met foto's op Messageboard

Post by Niek »

Ik had twee Win10 computers naast elkaar. Op de ene in Chrome geen probleem, op de ander in Chrome geen afbeeldingen en links. In Edge dan weer wel, zal denk met de een of andere update te maken hebben.
User avatar
Derice
Scramble Addict
Scramble Addict
Posts: 1673
Joined: 24 Dec 2007, 14:12
Type of spotter: F3
Subscriber Scramble Magazine: Derice

Re: Problemen met foto's op Messageboard

Post by Derice »

2x Windows 10 (alle updates geinstalleerd)
Met Edge Version 84.0.522.40
geen issues.

Welke versie van Edge gebruik jij?
User avatar
Niek
Scramble Die-Hard
Scramble Die-Hard
Posts: 553
Joined: 24 Sep 2002, 16:38
Subscriber Scramble Magazine: Niek
Location: 52.2552327,6.8020082
Contact:

Re: Problemen met foto's op Messageboard

Post by Niek »

Edge is het probleem niet, Chrome wel
bvdboomen
Scramble Addict
Scramble Addict
Posts: 1083
Joined: 13 Aug 2009, 10:39
Type of spotter: F4
Location: Tilburg

Re: Problemen met foto's op Messageboard

Post by bvdboomen »

Ik kan jouw foto's zien Niek. Ik heb Windows 10 2004 en Chrome 84.0.4147.89
Post Reply